UIExtensions

UIExtensions
Share with friends:
Requires SKSE 1.7.1 or greaterWhat does this mod do?This mod adds several custom menus meant for modder and user use.Mods that use these MenusExtensible Follower FrameworkDye ManagerWhat menus does this mod add?Cosmetic Menu (Requires RaceMenu)Dye Menu (Requires NiOverride or RaceMenu)List MenuMagic MenuSelection MenuStats MenuText Entry MenuWheel...
Created by: Expired
MOD Details:
Parameters Values
Categories: User Interface
Filesize: 0.00 B
Download Count: 4
Latest Version: 1.2.0
Added by: Admin
Date Added:
Last Updated: 21-06-2020

Important! In order to be able to use this MOD, you need to have the Skyrim installed on your device.

Download UIExtensions MOD (V1.2.0 - Latest)
Did this MOD work for you?
Worked for 0% / based on 0 voters

Related MODs to UIExtensions